Chapitre 1. Présentation générale

Table des matières

1. Généralités
2. Conseils avant la première utilisation
2.1. Configuration minimum recommandée
2.2. Résolution de l'écran
2.3. Connexion à Internet
2.4. Réglage de la souris
2.5. Mise à jour des historiques des cours
2.6. Création d'un portefeuille
2.7. Sauvegarde et restauration des données
2.8. Mise à jour du logiciel
2.9. Assistance technique
3. Installation
3.1. Windows
3.2. Mac OS X
3.3. Linux
3.4. Enregistrement du numéro de licence
4. Présentation de l'espace de travail
4.1. Menu général
4.2. Listes de valeurs
4.3. Onglet de sélection de l'écran de travail
5. Places boursières - Marchés - Secteurs d'activités
5.1. Places boursières
5.2. Taux de change
5.3. Secteurs d'activité économique
6. Listes de valeurs
6.1. Principes de la mise en œuvre des listes de valeurs
6.2. Mise à jour automatique de la liste de référence
6.3. Ajout par l'utilisateur d'une valeur dans la liste de référence
6.4. Recherche d'une valeur à partir de son nom ou de son code ISIN
6.5. Création et mise à jour des listes personnelles
6.6. Suppression d'une valeur de la liste de référence
6.7. Présentation de la fiche valeur
7. Mise à jour des cours "fin de journée" (ou EOD)
7.1. Principes de la mise à jour des cours "fin de journée"
7.2. Téléchargement des cours fin de journée
7.3. Activation du mode automatique
7.4. Importation des cours depuis un fichier externe
7.5. Paramétrage du format des cours
8. Mise à jour des cours "intraday" Expert et Maestro
8.1. Généralités
8.2. Téléchargement des historiques intraday
8.3. Importation des cours intradays depuis un fichier externe
9. Fonctions diverses
9.1. Gestion des abonnements
9.2. Personnalisation de la liste des secteurs d'activité économique
9.3. Division du nominal (Split)
9.4. Sauvegarde et Restauration des données utilisateur
9.5. Choix du "Look & Feel" de l'écran
9.6. Exportation des cours dans un fichier

1. Généralités

Axial Finance est un logiciel boursier qui offre une solution globale pour :

  • recevoir par Internet les cours des bourses :

    • les cours "fin de journée" disponibles après la clôture,

    • les cours en temps réel dans un flux de données (ie transactions boursières avec le carnet d'ordres),

  • réaliser des études d'Analyses Techniques et Graphiques à partir des cours de bourse "fin de journée" et "intraday",

  • émettre des alertes pendant le fonctionnement en temps réel. Ces alertes sont définies par l'utilisateur et peuvent prendre en compte toutes les caractéristiques d'évolution des cours,

  • rechercher marché par marché les valeurs qui satisfont des règles de décision définies par l'utilisateur,

  • définir des stratégies d'achat-vente à partir de règles programmées par l'utilisateur et en vérifier le résultat sur l'historique des cours de bourse,

  • mettre en œuvre des Systèmes de Trading et d'en analyser les résultats sur les cours "fin de journée" et "intraday"

  • mettre en œuvre différents outils d'aide aux décisions de trading,

  • gérer un nombre quelconque de portefeuilles boursiers,

  • réaliser l'Analyse Fondamentale des sociétés cotées en bourse et de comparer leurs ratios financiers,

  • passer des ordres de bourses auprès des courtiers avec lesquels un partenariat a été établi.

Axial Finance est le fruit des toutes nouvelles technologies informatiques et Internet. Le programme est entièrement réalisé en langage Java 2 et contient une base de données relationnelle.

Ces technologies donnent au programme une très grande souplesse d'utilisation, convivialité et simplicité dans l'interface Homme-Machine, rapidité dans l'exécution d'opérations complexes, et permettent de garder en mémoire un grand nombre d'informations.

Axial Finance est prévu pour traiter les valeurs des différentes places boursières mondiales chacune dans leur devise respective.

Avec ses différentes versions, Axial Finance couvre les besoins des investisseurs particuliers (débutants ou confirmés, des traders, des clubs d'investissement, des gérants de biens et des investisseurs professionnels.

Son utilisation est intuitive et extrêmement conviviale grâce à une ergonomie particulièrement étudiée.

Axial Finance est organisé de façon modulaire pour réaliser les fonctions principales suivantes :

  • Analyse Technique et Graphique des cours de bourse à partir des cours "fin de journée" et des cours "intraday" reçus en temps réel

  • Aide aux décisions de trading à court et moyen termes, comprenant la détection des tendances des valeurs, la détection des signaux d'achat et de vente

  • Le trading en temps réel sur les actions, Futures, Forex, ...

  • La programmation de Systèmes de Trading et l'analyse des résultats sur les cours "fin de journée" et "intraday"

  • Gestion de Portefeuilles boursiers

  • Analyse Fondamentale des sociétés cotées et comparaison de leurs performances financières

Important

Ce manuel s'applique aux trois versions de la gamme : Axial Finance Premier, Axial Finance Expert et Axial Finance Maestro.

Les chapitres ou paragraphes de ce manuel sont repérés par l'icône :

  • Expert et Maestro quand ils ne s'appliquent qu'aux versions Axial Finance Expert et Axial Finance Maestro

  • Maestro uniquement quand ils ne s'appliquent qu'à la version Axial Finance Maestro

Avertissement

Par la fourniture de ce logiciel, la société Ariane Software a uniquement pour objectif de mettre à la disposition des utilisateurs un outil performant d'analyse des valeurs boursières, de stockage de l'information boursière et financière ainsi que de réflexion et d'aide à la décision pour réaliser ensuite des transactions boursières.

Chaque utilisateur conserve l'entière responsabilité des décisions qu'il pourrait être amené à prendre suite à l'utilisation de ce logiciel.

Ni la société Ariane Software, ni ses administrateurs, dirigeants, employés, adhérents, agents ou consultants ne pourront être tenus responsables à l'égard de quelque personne que ce soit pour quelques pertes, dommages, coûts ou dépenses que ce soient (notamment manque à gagner, ou perte d'usage, dommages directs, indirects, accessoires ou consécutifs) résultant d'inexactitudes, d'erreurs, d'omissions ou d'altérations dans les résultats obtenus par l'utilisation de ce logiciel.

2. Conseils avant la première utilisation

2.1. Configuration minimum recommandée

  • Processeur Intel Core ou équivalent à partir de 2 GHz

  • Systèmes d'exploitation :

    • Windows (XP, Vista, 7)

    • Mac OS X (10.4 "Tiger" ou supérieur)

    • Linux

  • Mémoire vive de 1 Go ou plus

  • Espace libre disponible sur le disque dur de 500 Mo

  • Connexion Internet haut débit

2.2. Résolution de l'écran

Axial Finance est conçu pour accepter les principales résolutions d'écrans existantes. Une résolution minimale de 1024x768 est nécessaire pour utiliser l'application confortablement. Une résolution plus élevée permettra d'améliorer la qualité de présentation des graphiques.

2.3. Connexion à Internet

Important

Pendant l'exécution du programme Axial Finance est amené à se connecter à Internet. Il faut donc que l'installation de l'ordinateur permette les différentes connexions nécessaires.

  1. Dans le cas où l'ordinateur est installé derrière un pare-feu, proxy, routeur ou réseau d'entreprise ou via une liaison Wifi, il est nécessaire que certains "ports" soient ou restent ouverts :

    • ports 80 et 17318 pour le téléchargement des cours "fin de journée"

    • port 8080 pour recevoir le flux temps réel en "streaming"

  2. Dans le cas où l'ordinateur est équipé d'un système antivirus, il est nécessaire que cet antivirus laisse passer les connexions sans en modifier le contenu vers les sites :

    • update.ariane-software.com pour recevoir les mises à jour du logiciel

    • data.ariane-software.com pour télécharger le référentiel des valeurs des marchés

    • quotefeed.abcbourse.com et fqdl.vwdservices.com pour télécharger les cours "fin de journée"

    • realtime.eris.eu pour recevoir le flux en temps réel

2.4. Réglage de la souris

Les outils graphiques en Analyse Technique demandent de double cliquer avec la souris. Assurez-vous que ses réglages de vitesse sont corrects pour obtenir un fonctionnement satisfaisant.

2.5. Mise à jour des historiques des cours

Axial Finance est fourni avec les historiques des cours "fin de journée" des actions et indices d'Euronext Paris des 20 dernières années connus à la date d'impression du CD d'installation. Ces historiques devront être complétés par l'utilisateur par téléchargement ou importation de fichiers.

Pour les autres places boursières, l'utilisateur doit télécharger ou importer ces historiques dans le logiciel.

Consulter le manuel aux paragraphes Mise à jour des cours "fin de journée" ou Mise à jour des cours "intraday".

2.6. Création d'un portefeuille

Le logiciel est fourni avec un portefeuille de démonstration. Suivre la procédure décrite au paragraphe Création, Annulation d'un portefeuille pour le supprimer et créer un ou plusieurs portefeuilles.

2.7. Sauvegarde et restauration des données

Prendre connaissance de l'usage de ces procédures au paragraphe Sauvegarde et Restauration des données utilisateur.

2.8. Mise à jour du logiciel

Axial Finance vérifie à chaque lancement la disponibilité d'une nouvelle version de l'application et l'installe automatiquement (Nota : il faut donc que la connexion Internet soit ouverte au lancement de l'application). Une fenêtre de mise à jour indique les améliorations, modifications ou corrections apportées à l'application.

2.9. Assistance technique

Dans le cas où l'utilisation du logiciel ferait apparaître certaines difficultés, le site www.axialfinance.com est à votre disposition pour recevoir vos questions à l'adresse suivante :

http://www.axialfinance.com/support.jsp.

Remplissez le formulaire de façon détaillée et cliquez sur le bouton Envoyer. L'équipe Ariane Software vous apportera réponse dans les meilleurs délais.

3. Installation

3.1. Windows

  1. S'assurer que Java 6 est bien installé en allant sur http://java.com/fr/download/installed.jsp. Suivre les instructions si une installation ou une mise à jour est nécessaire.

  2. Installer Java 6 s'il n'est pas déjà présent sur votre machine. Vous pouvez le télécharger depuis le site officiel. Si une ancienne version de Java est présente sur votre ordinateur nous vous conseillons de la désinstaller pour éviter toute interférence.

  3. Télécharger le fichier axialfinance-expert-6.12.exe et l'exécuter pour démarrer la procédure d'installation.

  4. Pour lancer l'application, cliquer sur l'icône placée sur le bureau au cours de l'installation ou passer par le menu : DémarrerTous les programmesAxial Finance.

3.2. Mac OS X

  1. Faire glisser le fichier Axial Finance 6.12.zip sur le bureau et cliquer dessus pour le décompresser.

  2. Cliquer sur l'icône Axial Finance pour démarrer le programme.

3.3. Linux

Le mode d'installation sous Linux varie suivant la distribution utilisée :

3.3.1. Ubuntu, Mint, Debian et distributions dérivées

  1. Cliquer sur le fichier .deb pour lancer l'installation.

  2. Cliquer sur l'icône Axial Finance du menu Bureautique pour démarrer le programme.

3.3.2. SUSE, RedHat/Fedora, Mandriva et distributions utilisant RPM

  1. Cliquer sur le fichier .rpm pour lancer l'installation. Si l'installation ne démarre pas, passer en mode manuel en tapant l'instruction suivante en ligne de commande :

    rpm -Uvh axialfinance-expert-6.12-1.noarch.rpm
  2. Vérifier que la bonne version de Java est installée en tapant en ligne de commande :

    java -version

    Axial Finance est certifié pour fonctionner avec OpenJDK 6 et Oracle Java 6. Si aucune de ces versions n'est intégrée à votre distribution Linux elle devra être téléchargée et installée séparément.

  3. Cliquer sur l'icône Axial Finance du menu Bureautique pour démarrer le programme.

3.3.3. Autres distributions

  1. Recopier le fichier portant l'extension .tar.bz2 dans un répertoire d'installation de votre choix.

  2. Décompresser l'archive depuis la ligne de commande en tapant :

    tar -jxf axialfinance-expert-6.12.tar.bz2
  3. Vérifier que la bonne version de Java est installée en tapant en ligne de commande :

    java -version

    Axial Finance est certifié pour fonctionner avec OpenJDK 6 et Oracle Java 6. Si aucune de ces versions n'est intégrée à votre distribution Linux elle devra être téléchargée et installée séparément.

  4. Pour lancer l'application cliquer sur le script axialfinance.sh situé dans le répertoire d'installation.

3.4. Enregistrement du numéro de licence

Au premier lancement du programme, Axial Finance demande d'entrer le nom de l'utilisateur et le numéro de licence du logiciel. Utiliser le numéro de licence à 16 caractères reçu après la commande du logiciel. Sans ce numéro, il ne sera pas possible d'utiliser le programme.

4. Présentation de l'espace de travail

L'espace de travail dans Axial Finance est organisé autour d'un certain nombre d'écrans permettant un accès simple et direct aux différentes fonctions du logiciel.

Cet espace de travail schématisé ci-dessous comporte les parties suivantes :

4.1. Menu général

Le menu général comporte six options principales :

Le menu Valeurs pour choisir entre :

Télécharger les historiques de cours EOD

pour effectuer le téléchargement des cours "fin de journée".

Choisir le mode automatique

pour programmer le mode Automatique de téléchargement des cours "fin de journée".

Télécharger les historiques intraday Expert et Maestro

pour télécharger les cours historiques intraday sur les 12 derniers mois.

Actualiser les cours EOD en séance Expert et Maestro

pour télécharger les cours "fin de journée" de la séance en cours jusqu'à l'heure du moment.

Ajouter une valeur dans la liste de référence

pour permettre à l'utilisateur d'ajouter d'autres valeurs dans la Liste de référence en plus de celles fournies avec le logiciel et qui sont mises à jour automatiquement à chaque lancement.

Fiche valeur

pour afficher les caractéristiques de la valeur.

Diviser nominal

pour réaliser une opération de division du nominal (ou split) de la valeur sélectionnée.

Mettre à jour les listes personnelles

pour créer et mettre à jour les listes personnelles de valeurs à partir de la liste de référence, listes pouvant contenir des valeurs de différentes bourses.

Quitter

pour fermer le programme Axial Finance.

Le menu Éditer pour choisir entre :

Journal des alertes

pour lire le journal enregistrant les alertes émises quand le temps réel est en fonctionnement.

Journal des téléchargements

pour lire le journal enregistrant les opérations de téléchargement des cours "fin de journée".

Journal des ordres aux courtiers Expert et Maestro

pour lire le journal enregistrant les ordres de bourse transmis aux courtiers.

Le menu Espace de travail pour choisir entre :

Enregistrer

pour réenregistrer l'espace de travail ouvert ou bien enregistrer cet espace sous un nom à saisir

Renommer

pour renommer un des espaces de travail existant.

Supprimer

pour supprimer un des espaces de travail existant.

Nouvelle fenêtre

pour ouvrir une nouvelle fenêtre du type à préciser selon la version : Graphique, Tableau dynamique, Screener, Palmarès, Carnet d'ordres, Liste de transactions, TickFlow.

(Liste des espaces enregistrés)

pour ouvrir un des espaces de travail enregistré. L'espace actuellement ouvert apparaît en caractères gras dans la liste.

Le menu Trading System pour choisir entre :

Indicateurs Expert et Maestro

pour ouvrir la fenêtre de programmation des indicateurs personnels.

Signaux Expert et Maestro

pour ouvrir la fenêtre de programmation des signaux.

Règles de screening

pour ouvrir la fenêtre de programmation des règles utilisées en Screening des marchés dans l'écran Aide au Trading.

Stratégies Expert et Maestro

pour ouvrir la fenêtre de programmation des stratégies de trading.

Importer depuis fichier Expert et Maestro

pour importer dans le logiciel les indicateurs, signaux, règles de screening et stratégies développés par d'autres utilisateurs.

Importer depuis site Axial Expert et Maestro

pour importer automatiquement dans le logiciel les indicateurs, signaux, règles de screening et stratégies mis à disposition sur le site Internet Axial Finance.

Exporter Expert et Maestro

pour exporter du logiciel vers d'autres utilisateurs les indicateurs, signaux, règles de screening et stratégies.

Le menu Préférences pour choisir entre :

Liste des valeurs

pour définir le mode d'affichage de la liste des valeurs :

  1. Masquer la liste : pour ne pas afficher cette liste

  2. Afficher la liste en fixe : pour afficher la liste de façon fixe à gauche de l'écran

  3. Afficher la liste en flottant : pour afficher la liste à une position choisie par l'utilisateur

  4. Mode simple clic : pour, en cliquant une seule fois sur une valeur de la liste, l'afficher dans un graphique de cours.

  5. Mode double clic : pour, en double cliquant sur une valeur de la liste, l'afficher dans un graphique de cours.

Secteurs d'activités

pour ouvrir la fenêtre de dialogue de mise à jour des secteurs d'activité économique.

Frais de courtage

pour ouvrir la fenêtre de dialogue permettant la définition du mode de calcul des frais de courtage des ordres saisis en portefeuille.

Impôt de bourse

pour ouvrir la fenêtre de dialogue permettant la programmation du mode de calcul de l'impôt de bourse des ordres saisis en portefeuille.

Effet de levier SRD

pour ouvrir la fenêtre de dialogue permettant la définition des paramètres de calcul de la couverture disponible pour les ordres au SRD.

Devise de référence des portefeuilles

pour choisir la devise dans laquelle sera tenue la comptabilité des ordres en portefeuille.

Choix du courtier Expert et Maestro

pour choisir le courtier vers lequel les ordres de bourse seront transmis.

Enregistrer la connexion au courtier Expert et Maestro

pour enregistrer l'identifiant et mot de passe de connexion au courtier.

Définition du graphique par défaut

pour, à l'ouverture d'une nouvelle fenêtre graphique, définir les caractéristiques de graphique (dimension, échelles, ...), les indicateurs techniques présents ainsi que le style de tracé du graphique.

Espace de travail au démarrage

pour, à l'ouverture du logiciel, retrouver l'espace de travail en l'état à la fermeture précédente du logiciel ou bien ouvrir sur le dernier espace de travail sélectionné et mémorisé.

Graphiques des stratégies Expert et Maestro

pour définir les informations à inscrire dans les graphiques résultant de l'application des stratégies (courbes "Equity").

Gérer les abonnements

pour prendre connaissance des abonnements en cours de validité ou bien terminés, ainsi que saisir l'identifiant et le mot de passe pour la réception du flux temps réel.

Look & Feel

pour choisir le "Look & Feel" de l'écran.

Langue du programme

pour changer la langue du programme.

Le menu Outils pour choisir entre :

Importer cours d'un fichier

pour mettre à jour les cours de bourse à partir des cours contenus dans un fichier externe (nota : alternative aux procédures de téléchargement et de mises à jour au menu général Valeurs).

Exporter cours dans fichier

pour créer un fichier externe avec les cours d'une valeur mémorisés dans le logiciel.

Sauvegarder

pour ouvrir la fenêtre de sauvegarde sur le disque dur de l'ordinateur ou un support externe des données personnelles de l'utilisateur : espaces de travail, résistances-supports, portefeuilles, données financières, et listes personnelles des valeurs.

Restaurer

pour ouvrir la fenêtre de restauration dans Axial Finance des informations mémorisées sur le disque dur de l'ordinateur ou un support externe : espaces de travail, résistances-supports, portefeuilles, données financières, et listes personnelles des valeurs.

Taux de change

pour afficher les taux de change actuels des devises des principales places boursières.

Le menu Aide pour choisir entre :

Manuel utilisateur

pour consulter à l'écran le manuel utilisateur.

Indicateurs techniques

pour consulter à l'écran les fiches descriptives des indicateurs techniques.

Manuel de programmation

pour consulter à l'écran le manuel de programmation en JavaScript des indicateurs techniques et des signaux.

axialfinance.com

pour se connecter au site http://www.axialfinance.com.

A propos

pour lire les conditions d'octroi de la licence du logiciel.

4.2. Listes de valeurs

Axial Finance affiche les valeurs des différentes places boursières contenues dans sa base de données dans une liste globale ou partielle en fonction du besoin. Cette liste peut rester en permanence à gauche de l'écran, être cachée ou bien présentée dans une fenêtre flottante. Au menu général Préférences l'option Liste des valeurs permet de choisir le mode d'affichage.

En haut de la liste, une boite à onglets donne les choix suivants :

  • L'onglet Marchés pour afficher toutes les valeurs de la liste de référence de la bourse sélectionnée. La liste globale peut ensuite être filtrée par segment de marché, indice et secteur d'activité économique.

  • L'onglet Perso pour afficher les listes personnelles créées par l'utilisateur.

4.2.1. Onglet Marchés

Cet onglet contient 3 listes déroulantes pour définir et filtrer le contenu de la liste affichée en dessous :

  1. Choix de la bourse

  2. Choix de toutes les valeurs, des valeurs d'un segment de marché ou des valeurs d'un indice de la bourse sélectionnée

  3. Choix d'un secteur d'activité économique ou de tous les secteurs

La liste affichée contient toutes les valeurs de la liste de référence du logiciel avec éventuellement les valeurs ajoutées par l'utilisateur.

4.2.2. Onglet Perso

Cet onglet contient la liste déroulante permettant d'afficher les valeurs d'une liste personnelle créée par l'utilisateur. Le bouton Modifier commande l'ouverture la fenêtre de dialogue pour ajouter/supprimer une liste personnelle et en modifier le contenu.

L'utilisateur peut créer autant de listes personnelles qu'il le souhaite, chacune avec un nombre quelconque de valeurs présentes dans les différentes places boursières.

4.2.3. Utilisation des listes de valeurs

Ces listes permettent de sélectionner les valeurs qui seront affichées dans les différents écrans de travail.

Pour les fenêtres graphiques de l'Analyse Technique, plusieurs modes de sélection sont disponibles et programmables en ouvrant l'option Graphiques des cours au menu général Préférences :

  • sélection en un seul clic dans la liste

  • sélection en double cliquant dans la liste

  • affectation de la valeur à la fenêtre graphique sélectionnée

  • affectation de la valeur à toutes les fenêtres graphiques ouvertes

En cliquant avec le bouton droit de la souris sur cette liste, un menu contextuel apparaît pour permettre le choix d'une fonction portant sur la valeur sélectionnée dans la liste. Certaines de ces fonctions peuvent également être engagées depuis le menu général.

Rubriques du menu contextuel :

Consulter la fiche valeur

pour afficher les caractéristiques de la valeur sélectionnée.

Ajouter à une liste personnelle

pour ajouter cette valeur à une liste personnelle sans devoir ouvrir la fenêtre de dialogue en cliquant sur le bouton Modifier depuis l'onglet Perso.

Déplacer dans une liste personnelle

pour transférer cette valeur de la liste personnelle vers une autre liste personnelle (Cette option est présente quand une liste personnelle est sélectionnée).

Supprimer (X) de la liste

pour supprimer la valeur sélectionnée de la liste de référence ou d'une liste personnelle. Cette option n'est présente que dans les deux cas suivants : la valeur a été entrée manuellement par l'utilisateur dans la liste de référence ou bien le menu contextuel est ouvert à l'onglet Perso et une liste personnelle est sélectionnée.

Acheter au comptant

pour ouvrir la fenêtre de dialogue permettant de passer l'ordre d'achat comptant de la valeur sélectionnée.

Acheter au SRD

pour ouvrir la fenêtre de dialogue permettant de passer l'ordre d'achat au SRD de la valeur sélectionnée.

Vendre à découvert

pour ouvrir la fenêtre de dialogue permettant de passer l'ordre de vente à découvert de la valeur sélectionnée.

Diviser le nominal

pour effectuer la division du nominal de la valeur sélectionnée : mise à jour de l'historique des cours et le cas échéant des portefeuilles.

Aide

pour consulter à l'écran le paragraphe Liste des valeurs du manuel utilisateur.

Note

Il n'est pas possible de supprimer de la liste de référence les valeurs gérées par Ariane Software et mises à jour automatiquement dans le logiciel.

4.2.4. Recherche d'une valeur

En dessous des onglets "Marché" et "Liste Perso", un champ de recherche permet d'entrer le nom ou le code ISIN d'une valeur recherchée parmi les places boursières.

Cette fonction est détaillée au paragraphe Recherche d'une valeur.

4.3. Onglet de sélection de l'écran de travail

En haut et au centre de l'écran, une boite à onglets permet d'accéder directement aux cinq grandes parties fonctionnelles de Axial Finance.

Écran Graphiques

pour l'ouverture des fenêtres graphiques et la réalisation des opérations d'analyse graphique et techniques sur les cours "fin de journée", les cours "intraday" et la réception du flux temps réel.

Écran Stratégies Expert et Maestro

pour l'application des stratégies d'achat-vente sur l'historique des cours et l'analyse des résultats.

Aide au Trading

pour la mise en œuvre du "screening" des valeurs par marché ainsi que d'autres outils d'aide au trading.

Analyse Fondamentale

pour analyser les Sociétés cotées et comparer leurs performances financières.

Gestion Portefeuilles

pour enregistrer et suivre les valeurs en portefeuilles.

Important

A la fermeture du programme Axial Finance mémorise l'espace de travail présent dans Écran Graphiques, espace de travail qui sera automatiquement réaffiché en l'état au démarrage suivant du logiciel si cette option est choisie au menu général Préférences. Dans le cas où l'option Dernier espace sélectionné a été choisi, l'espace restauré sera donc le dernier espace sélectionné mais sans les modifications éventuelles ultérieures à la commande d'enregistrement en mémoire par l'utilisateur.

5. Places boursières - Marchés - Secteurs d'activités

5.1. Places boursières

Axial Finance permet d'accéder aux valeurs de pratiquement toutes les places boursières mondiales.

Les places boursières sont classées par zone géographique.

Ensuite, pour chaque bourse, les valeurs peuvent être filtrées par segment de marché ou par indices.

Dans l'exemple ci-contre, la place Euronext Paris a été sélectionnée. La seconde liste déroulante fait apparaître la possibilité d'afficher pour cette place :

  1. Les valeurs de Tous les Marchés

  2. En rouge, les valeurs d'un indice

  3. En bleu, les valeurs d'un segment de marché

5.2. Taux de change

Axial Finance est doté d'un dispositif mettant à jour automatiquement à intervalle régulier les taux de change des différentes places boursières par rapport à la devise de référence.

Ces taux de change sont utilisés lors des opérations en devise en Gestion Portefeuilles.

Pour afficher la fenêtre des taux de change cliquer sur Outils dans le menu général puis choisir l'option Taux de change.

5.3. Secteurs d'activité économique

Les valeurs boursières répertoriées dans la liste de référence fournie avec le programme comprennent notamment leur secteur d'activité conformément à une classification généralement utilisée par les analystes financiers.

Les secteurs ainsi retenus par Axial Finance sont environ une trentaine.

L'utilisateur peut à sa convenance adapter cette classification en suivant la procédure décrite au paragraphe Personnalisation de la liste des secteurs d'activité économique.

6. Listes de valeurs

6.1. Principes de la mise en œuvre des listes de valeurs

Compte tenu de la très grande quantité de valeurs cotées sur les différentes places boursières mondiales ainsi que des modifications fréquentes intervenant dans leur composition, Axial Finance a retenu les principes suivants pour donner un maximum de souplesse et d'adaptabilité aux besoins de chaque utilisateur :

  1. La base de données du logiciel garde en mémoire une liste globale dite liste de référence avec toutes les valeurs des différentes bourses de type Action, Indices, Trackers, Futures, Devises, Matières premières, Taux.

  2. Cette liste de référence est automatiquement mise à jour à chaque ouverture du logiciel par téléchargement depuis le serveur de Ariane Software.

  3. L'utilisateur a également la possibilité d'ajouter par une procédure manuelle d'autres valeurs dans la liste de référence (exemple : OPCVM).

  4. Le contenu de la liste de référence peut être affiché par place boursière, marché ou secteurs d'activités : voir au paragraphe Listes des valeurs du chapitre "Présentation de l'espace de travail"

  5. Pour faciliter l'exploitation des valeurs, l'utilisateur peut composer autant de listes personnelles qu'il le souhaite avec les valeurs qu'il souhaite utiliser dans les opérations de gestion de Portefeuilles, d'Analyse Technique, d'Analyse Fondamentale, ou d'aide aux décisions de Trading. Chaque liste personnelle peut contenir un nombre quelconque de valeurs.

6.2. Mise à jour automatique de la liste de référence

Sur son serveur Internet, Ariane Software tient à la disposition des utilisateurs du logiciel les informations nécessaires à la mise à jour permanente de la liste de référence des valeurs des différentes places boursières.

Ces données sont tenues à jour régulièrement en fonction de l'évolution des sociétés cotées, par exemple :

  • Entrée ou radiation de la cote

  • Changement de segment de marché

  • Changement de composition des indices

  • Changement de nom ou de codification

La liste de référence contient pour chaque valeur les informations suivantes :

  • La place boursière de cotation

  • Le code d'identification Axial Finance

  • Le segment de marché d'appartenance

  • Le type

  • La devise

  • Le code ISIN ("International Securities Identification Number" selon le standard ISO 6166)

  • Le code mnémonique défini par la bourse

  • L'appartenance au SRD pour Euronext Paris

  • Le secteur d'activité économique

  • Le sous-jacent et la date d'échéance dans le cas de valeurs de type Futures, Warrants, Options, etc

  • Les codes spécifiques des courtiers vers lesquels le passage d'ordres est possible

  • La liste des indices dans lesquels la valeur est répertoriée

6.3. Ajout par l'utilisateur d'une valeur dans la liste de référence

Cette procédure s'utilise quand une valeur n'existe pas dans la liste de référence. Une telle valeur es alors appelée "valeur personnelle" et s'affichera en couleur rouge dans la liste de référence. L'utilisateur doit saisir au minimum les informations suivantes pour définir la valeur :

  • La place boursière
  • Le nom
  • Le segment de marché de la place boursière
  • La devise

Le code ISIN et secteur d'activité économique sont facultatifs et pourront être ajoutés ultérieurement.

  1. Dans la liste des valeurs, ouvrir l'onglet Marchés pour sélectionner la place boursière. Ensuite au menu général Valeurs choisir l'option Ajouter une valeur dans la liste de référence pour ouvrir la fenêtre de dialogue ci-contre.

  2. Définir dans les champs obligatoires : la place boursière, le nom, le segment de marché et la devise.

  3. Éventuellement saisir dans les autres champs le code ISIN et le secteur d'activité économique.

  4. Cliquer sur le bouton Ajouter pour confirmer la saisie. La fenêtre disparaît et la valeur est maintenant présente dans la liste de référence. A tout moment, pour interrompre la suppression et revenir à l'écran principal, cliquer sur le bouton Annuler.

6.4. Recherche d'une valeur à partir de son nom ou de son code ISIN

Dans la zone de saisie en haut de la liste des référence des valeurs, il est possible d'entrer :

  • soit le nom complet de la valeur
  • soit une partie du nom
  • soit le code ISIN
  • soit le code mnémo

Axial Finance affiche alors dans une fenêtre la liste de toutes les valeurs répondant au nom ou au code ISIN.

Pour chaque valeur trouvée, cette fenêtre indique la place boursière (drapeau de la place), le nom complet et le code ISIN.

Cliquer sur la ligne de la valeur effectivement recherchée et celle-ci s'affiche automatiquement dans la liste de référence.

Quand la recherche ne donne aucun résultat, le nom saisi dans la zone de recherche s'inscrit en rouge.

Le résultat de la recherche est limité aux 30 premiers résultats. Dans ce cas, compléter le nom de la valeur pour réduire le nombre de cas possibles.

Le résultat de la recherche donne en priorité les valeurs dont le nom :

  1. est identique à celui saisi dans le champ de recherche
  2. commence par les caractères saisi dans le champ de recherche
  3. contient les caractères saisi dans le champ de recherche

6.5. Création et mise à jour des listes personnelles

  1. Afficher la liste des valeurs et ouvrir l'onglet Perso.

  2. Cliquer sur le bouton Modifier pour ouvrir la fenêtre de dialogue ci-dessous :

  3. Cliquer sur le bouton Ajouter puis saisir son nom dans la table.

  4. Sélectionner son nom dans la table des listes présentes. Les valeurs que cette liste contient s'affichent alors en dessous et à droite dans la table portant le nom de cette liste.
  5. Choisir la bourse et le marché des valeurs à ajouter.
  6. Dans la table du cadre Valeurs disponibles sélectionner la ou les valeurs à ajouter dans la liste personnelle puis cliquer sur le bouton

    Note

    Pour ajouter une seule valeur, il suffit de double-cliquer dessus dans la table.

Pour supprimer une valeur dans une liste personnelle :

  1. Sélectionner la valeur dans la table "Valeurs" de la liste et appuyer sur la touche Suppr du clavier ou bien ouvrir le menu contextuel et choisir l'option Supprimer.

  2. ou bien, directement depuis la liste de référence, ouvrir le menu contextuel et choisir l'option Supprimer.

6.6. Suppression d'une valeur de la liste de référence

Seules les valeurs dites personnelles ajoutées par l'utilisateur peuvent être supprimées de la liste de référence.

Sélectionner la valeur dans la liste de référence, ouvrir le menu contextuel et choisir l'option Supprimer.

6.7. Présentation de la fiche valeur

La fiche valeur présente les informations disponibles sur une valeur de la liste de référence.

A l'exception du code axial, toutes les autres informations peuvent y être modifiées par l'utilisateur :

  1. Sélectionner la valeur ou l'indice dans la liste. La procédure peut être ensuite réalisée de deux façons différentes pour ouvrir la fenêtre de dialogue ci-contre :
    • à partir du Menu général Valeur puis l'option Consulter la fiche valeur,

    • ou bien en cliquant avec le bouton droit de la souris directement dans la liste de référence pour ouvrir le menu contextuel et y choisir l'option Consulter la fiche valeur.

  2. Éventuellement, modifier les informations nécessaires.

  3. Cliquer sur le bouton Fermer pour enregistrer les modifications et fermer la fenêtre.

7. Mise à jour des cours "fin de journée" (ou EOD)

7.1. Principes de la mise à jour des cours "fin de journée"

Axial Finance a été conçu pour simplifier au maximum cette opération en profitant de toutes les ressources disponibles sur Internet.

La mise à jour des cours peut se faire de plusieurs façons différentes pour les utilisateurs abonnés :

  1. Automatiquement à l'affichage de la valeur dans un graphique si la connexion Internet est ouverte. Les cours de la valeur sont mis à jour depuis la date du dernier cours présent dans la base de données du logiciel. Dans ce cas, la totalité de l'historique disponible des cours n'est pas rechargée dans le logiciel.

  2. En cliquant sur l'option Recharger les cours du menu Affichage du graphique. Dans ce cas, la totalité de l'historique disponible des cours de la valeur est rechargée dans le logiciel.

  3. Par téléchargement par Internet pour les utilisateurs abonnés. Ce mode de téléchargement se met en œuvre très simplement sur commande de l'utilisateur.

  4. De façon totalement automatique au démarrage du logiciel pour les utilisateurs abonnés. Cette mise à jour automatique concerne les valeurs du type actions et indices. Le téléchargement s'effectue au démarrage du programme, dès que la connexion au réseau Internet est ouverte et sans intervention de l'utilisateur. Axial Finance détermine la période de mise à jour nécessaire et lance le téléchargement qui s'effectue simultanément avec les autres opérations réalisées par l'utilisateur.

Pour les utilisateurs non abonnés, par importation des cours depuis un fichier (texte ou Excel) que l'utilisateur peut se procurer sur les sites Internet en accès gratuit. Cette dernière possibilité, un peu plus complexe à mettre en œuvre que les deux précédentes, peut être utile dans certains cas particuliers pour des valeurs comme les SICAV ou FCP dont les cours ne sont pas largement diffusés.

A la première utilisation de Axial Finance, il convient de mettre à jour les cours des valeurs. Le programme est fourni avec sa base de données chargée des cours disponibles à la date d'impression du CD d'installation, le téléchargement des historiques depuis le menu Valeurs permet ensuite de combler la période écoulée depuis cette date.

Ensuite, en activant le mode automatique, les cours seront mis à jour à chaque démarrage du programme ou bien le programme attendra que l'ordinateur soit connecté à Internet.

7.2. Téléchargement des cours fin de journée

Le téléchargement des cours fin de journée nécessite la souscription d'un abonnement. Si le mode automatique est activé, ce téléchargement peut aussi être lancé à tout moment dans la mesure où le téléchargement automatique est terminé.

Le télécharger permet d'obtenir en une seule fois les cours des valeurs :

  1. d'un ou plusieurs marchés d'une même place boursière,

  2. d'une ou plusieurs listes personnelles,

  3. d'une ou plusieurs valeurs d'un même segment de marché.

Pour effectuer un téléchargement, suivre la procédure suivante :

  1. Au menu général Valeurs choisir l'option Télécharger les historiques de cours EOD pour ouvrir la fenêtre de dialogue ci-dessous.

  2. Choisir la place boursière des cours à télécharger

  3. Selon les cours à mettre à jour, sélectionner un des onglets Marchés, Listes ou Valeurs :

    • L'onglet Marchés permet de choisir un ou plusieurs marchés de la place choisie.

    • L'onglet Listes permet de choisir les valeurs d'une ou plusieurs listes personnelles (valeurs pouvant appartenir à plusieurs places boursières).

    • L'onglet Valeurs permet de choisir une ou plusieurs valeurs d'un segment de marché de la place choisie.

  4. Ensuite, définir selon le besoin la durée des cours à télécharger dans le cadre Période. Cette liste propose les choix suivants : Depuis le téléchargement précédent, Avant derniers cours, Dernière semaine, Dernière quinzaine, Dernier mois, Derniers 3 mois, Derniers 6 mois, Derniers 12 mois, ou bien Depuis ... une date à préciser ensuite par le premier du mois et l'année.

  5. Cliquer alors sur le bouton Télécharger.

Le téléchargement commence et la progression s'affiche dans un panneau avec la quantité de valeurs et de cours téléchargés. La durée du téléchargement varie en fonction de la vitesse de la ligne Internet et du nombre de cours demandés. La fenêtre se ferme quand le téléchargement est terminé.

Axial Finance conserve en mémoire le choix des paramètres de téléchargement et enregistre la date de la dernière mise à jour des cours. Ainsi, lors des mises à jour suivantes, il suffit de rester avec le choix Depuis le téléchargement précédent.

7.3. Activation du mode automatique

Pour activer ou désactiver le mode automatique :

  1. Au menu général Valeurs choisir l'option Choisir le mode automatique pour ouvrir la fenêtre de dialogue ci-contre.

  2. Cocher (ou décocher) les cases des places financières pour lesquelles le mode automatique est demandé (n'est pas demandé).

  3. Cliquer sur le bouton Fermer.

Au prochain démarrage du programme, les cours seront mis à jour automatiquement pour les places demandées, pendant que le programme exécute d'autres fonctions commandées par l'utilisateur (fonctionnement en "tâche de fond").

La fenêtre possède une zone de compte rendu, consultable à tout moment qui enregistre toutes les opérations effectuées.

Important

En mode automatique, Axial Finance enregistre pour chaque place la date des derniers cours téléchargés. Cette date est utilisée comme point de départ de la période de téléchargement lors des démarrages ultérieurs du programme. Pour éviter une surcharge de la liaison Internet, la période de téléchargement en automatique est limitée aux 30 derniers jours par rapport à la date du moment. La zone de compte rendu indiquera si des valeurs avaient des derniers plus anciens. Dans ce cas, il faut utiliser le téléchargement des cours fin de journée depuis le menu Valeurs pour mettre à jour la période non prise en compte en mode automatique.

7.4. Importation des cours depuis un fichier externe

Cette procédure est utilisée quand des fichiers de cours au format texte ou Excel sont disponibles en téléchargement sur Internet.

L'utilisateur disposant de tels fichiers de type texte ou Excel peut les transférer selon la procédure suivante dans la base de données du logiciel après les avoir enregistrés provisoirement sur le disque dur de l'ordinateur.

Important

Les valeurs peuvent être référencées de trois façons différentes au choix :

  • en spécifiant la place boursière et le code ISIN

  • ou en spécifiant la place boursière et le code MNEMO (mnémonique) de la place

  • ou en spécifiant le code d'identification Axial Finance. Ce code est indiqué dans la fiche valeur consultable depuis la liste des valeurs.

Dans le cas du référencement par la place boursière et le code ISIN ou MNEMO, le fichier ne doit contenir les cours des valeurs que d'une seule place boursière. Le référencement de la place boursière s'effectue dans la fenêtre d'importation, seul le code ISIN ou MNEMO doit être présent dans le fichier de cours.

Dans le cas du référencement par le code d'identification Axial Finance, le fichier peut contenir les cours des valeurs de plusieurs places boursières. Dans ce cas, la sélection de la place boursière de la fenêtre d'importation n'est pas utilisée.

Les cours dans le fichier doivent être classés par ordre chronologique croissant ou décroissant et pour chaque valeur les cours doivent se suivre. Axial Finance efface de la base de données tous les cours présents et compris entre les dates du premier et du dernier cours de chaque valeur et les remplace par ceux importés.

Note

Dans le cas où le fichier de cours ne contient les cours que d'une seule valeur, le code ISIN de la valeur peut ne pas être présent dans le fichier. Mais alors, ce code ISIN doit être spécifié dans la fenêtre d'importation.

  1. Au menu général Outils choisir l'option Importer Cours d'un fichier pour ouvrir la fenêtre de dialogue ci-dessous.

  2. Cliquer sur le bouton à droite du champ Adresse pour ouvrir la fenêtre de recherche du fichier mis provisoirement sur le disque dur de l'ordinateur. L'adresse de ce fichier s'inscrit dans le champ Adresse.

  3. Choisir le type de fichier (texte ou Excel).

  4. Choisir le format des cours du fichier. Axial Finance propose une liste de formats généralement utilisés. Mais l'utilisateur a la possibilité de définir ses propres formats en cliquant sur le bouton Nouveau pour ouvrir la fenêtre de création ou de modification des formats personnalisés (voir la procédure au paragraphe Paramétrage du format des cours).

  5. Préciser le type de cours EOD (pour "fin de journée") ou intraday en cochant la case correspondante.

  6. Définir également la place boursière des cours du fichier dans le cas du référencement des valeurs par leur code ISIN.

  7. Dans le cas de cours intraday, préciser également le fuseau horaire des heures des cours du fichier.

  8. Si le fichier de cours ne contient les cours que d'une seule valeur sans le code ISIN ni le code d'identification Axial Finance, il faut alors cocher la case code ISIN et y inscrire ce code dans le champ correspondant. Axial Finance vérifie l'existence dans la liste de référence d'une valeur portant ce code pour la place boursière définie. Si le code ISIN n'est pas connu, l'importation sera refusée. Il faudra alors entrer manuellement cette nouvelle valeur dans la liste de référence avant d'importer les cours.

  9. Cocher ou décocher la case Présence dernier cours selon que le fichier contient effectivement les derniers cours des valeurs. Cette information est utilisée par le logiciel pour mettre à jour les cours des positions en portefeuille.

  10. Cliquer sur le bouton Importer pour lancer l'importation.

7.5. Paramétrage du format des cours

Cette procédure permet de définir le type du fichier, la position des données et le caractère de séparation de ces données.

  1. Définir le nom du format créé

  2. Dans le cas d'un fichier texte uniquement, définir le caractère Séparateur des champs

  3. Définir le format de la date

  4. Dans le cas de cours intraday, définir le format de l'heure (si l'heure est dans un champ séparé de la date) ou alternativement définir le format de la "date + heure".

  5. Ensuite, pour la Position des champs de données, sélectionner le type de donnée dans la liste déroulante associée à chaque position.

  6. Cliquer sur le bouton OK

8. Mise à jour des cours "intraday" Expert et Maestro

8.1. Généralités

Le téléchargement et la mise à jour des cours intradays s'effectue pour les abonnements souscrits au flux temps réel.

8.2. Téléchargement des historiques intraday

Axial Finance permet de télécharger et de stocker dans sa base de données jusqu'à 12 mois de cours intradays en périodicité 1 minute.

Note

Cependant en fonction des besoins réels, il peut être suffisant de télécharger les cours les plus anciens avec une périodicité plus grande, par exemple en 15 minutes voire une heure. Ceci à l'avantage de réduire les temps de téléchargement et ensuite les temps de traitement dans le logiciel.

  1. Au menu général Valeurs choisir l'option Télécharger les historiques intradays pour ouvrir la fenêtre de dialogue ci-dessous.

  2. Définir les valeurs à télécharger dans un des onglets Marché, Liste ou Valeurs.

  3. Dans le cadre Durée, choisir le nombre de jours, semaines ou mois à télécharger. 1 jour correspond à la journée en cours si cette opération est réalisée pendant l'ouverture de la bourse, ou bien le dernier jour de bourse disponible.

  4. Éventuellement, cliquer sur le bouton Fréquence pour définir la périodicité des cours à télécharger en fonction de leur ancienneté.

  5. Cliquer sur le bouton Télécharger.

8.3. Importation des cours intradays depuis un fichier externe

Voir la procédure décrite au paragraphe Importation des cours depuis un fichier externe du chapitre Mise à jour des cours "fin de journée".

9. Fonctions diverses

9.1. Gestion des abonnements

Les codes identifiant et mot de passe des abonnements souscrits par l'utilisateur sont automatiquement enregistrés dans le logiciel au lancement du programme (connexion Internet ouverte). L'utilisateur peut consulter la situation de ses abonnements dans la fenêtre de gestion en choisissant l'option Gérer les abonnements du menu général Préférences.

Pour chaque abonnement souscrit ou renouvelé, la fenêtre indique :

  1. Le type d'abonnement (EOD, FTR, DBD, AF, etc)

  2. Le nom de l'abonnement

  3. La date de fin de validité

Les abonnements non renouvelés sont indiqués sur un fond de couleur rouge.

Note

Dans le cas d'un abonnement au flux temps réel, l'utilisateur a la possibilité en cas de besoin d'entrer manuellement l'identifiant et le mot de passe. Pour cela, les codes sont entrés dans les champs Identifiant et Mot de passe puis mémorisés en cliquant sur le bouton Enregistrer.

9.2. Personnalisation de la liste des secteurs d'activité économique

Dans la liste de référence les valeurs de type "action" sont généralement affectées à un secteur d'activité. En plus des secteurs déjà présents dans le logiciel l'utilisateur a la possibilité d'ajouter des secteurs supplémentaires :

  1. Au menu général Préférences choisir l'option Secteurs d'activités pour ouvrir la fenêtre de dialogue ci-contre.

  2. Ensuite, selon le cas :

    • Pour supprimer un secteur cliquer sur l'icône en face secteur dans la liste. Seuls les secteurs préalablement entrés par l'utilisateur et apparaissant en rouge dans la liste peuvent être supprimés.

    • Pour ajouter un secteur, entrer son nom dans le champ de saisie en bas et cliquer sur le bouton Enregistrer.

Note

Quand un secteur est supprimé, les valeurs qui s'y rapportent auront alors un champ secteur vide et apparaîtront dans la liste personnelle seulement si l'option Tous les secteurs est choisie. Choisir alors un autre secteur en ouvrant la fiche valeur.

Quand un nouveau secteur est ajouté, il convient de procéder à l'affectation des valeurs s'y rapportant en ouvrant la fiche valeur.

9.3. Division du nominal (Split)

Quand le nominal d'une valeur change, les cours historiques dans la base de données jusqu'à la date de division du nominal doivent être modifiés ainsi qu'éventuellement les cours objectifs, niveaux de support ou résistance si cette valeur est en portefeuille. Axial Finance réalise aisément ces opérations avec la procédure suivante :

  1. Sélectionner la valeur dans la liste des valeurs.

  2. Au menu général Valeurs choisir l'option Diviser le nominal ou bien cliquer avec le bouton droit de la souris dans la liste des valeurs pour ouvrir son menu contextuel et y choisir l'option Diviser le nominal pour ouvrir la fenêtre de dialogue ci-contre.

  3. Choisir le jour à partir duquel la division du nominal doit être effective.

  4. Entrer le ratio de division du nominal.

  5. Définir le type de mise à jour en cochant les cases :

    • Historique des cours pour corriger les cours enregistrés avant la date de l'opération

    • Ordres ouverts des portefeuilles, pour ajuster également les positions en portefeuille

  6. Cliquer ensuite sur le bouton OK pour réaliser la division.

Important

Le ratio correspond au rapport entre le nombre d'actions après et le nombre d'actions avant l'opération. Par exemple une multiplication par 2 du nombre de titres donne un ratio de 2 (ce qui correspond également à une division par 2 du cours). En cas d'erreur, annuler l'opération en la répétant avec un ratio inverse (ex : 0.5 au lieu de 2) et à la même date.

Note

Si ultérieurement, l'historique de cette valeur est téléchargé à nouveau avec des cours sans la division du nominal, il conviendra de répéter cette opération. La table précédente rappelle les opérations déjà effectuées.

9.4. Sauvegarde et Restauration des données utilisateur

Axial Finance permet de sauvegarder les données essentielles sur le disque dur ou un support externe (clé USB, etc) et de les restaurer ultérieurement.

Pour sauvegarder les données :

  1. Au menu général Outils choisir l'option Sauvegarder puis Global ou un type de données.

  2. Dans la fenêtre de dialogue, sélectionner le répertoire dans lequel le fichier sera mémorisé.

  3. Donner un nom au fichier de sauvegarde dans le champ prévu à cet effet, puis cliquer sur le bouton Sauvegarder.

L'extension .sax sera ajouté automatiquement au fichier sauvegardé.

Note

Bien retenir le nom donné au fichier sauvegardé ainsi que le dossier dans lequel il est mémorisé pour le retrouver lors de la restauration.

Pour restaurer les données :

  1. Au menu général Outils choisir l'option Restaurer puis Global ou un type de données.

  2. Dans la fenêtre de dialogue, sélectionner le répertoire dans lequel le fichier est mémorisé puis le fichier sauvegardé avec l'extension .sax.

  3. Cliquer sur le bouton Restaurer

9.5. Choix du "Look & Feel" de l'écran

L'apparence du logiciel peut être modifiée. Axial Finance utilise par défaut le style Metal de Java. Il est possible de changer le style de l'interface pour qu'elle ressemble à celle du système d'exploitation :

  1. Au menu général Préférences choisir l'option Look & feel.

  2. Sélectionner la case correspondant au "Look & Feel" désiré.

Il est recommandé de relancer le logiciel après cette opération.

9.6. Exportation des cours dans un fichier

Axial Finance permet d'exporter du logiciel les cours "Fin de journée" et "intraday" d'une valeur présente dans sa base de données. Les cours peuvent ainsi être mémorisés dans un fichier au format texte ou Excel puis exploités par l'utilisateur pour son usage strictement personnel. Le format d'exportation des cours peut être défini par l'utilisateur (voir la procédure de définition du format au paragraphe Paramétrage du format des cours).

  1. Au menu général Outils choisir l'option Exporter Cours dans fichier pour ouvrir la fenêtre de dialogue ci-contre.

  2. Définir le Répertoire de destination en cliquant sur le bouton correspondant qui ouvre la fenêtre de sélection.

  3. Choisir le type de fichier (texte ou Excel).

  4. Choisir le format des cours du fichier.

  5. Choisir la valeur à l'aide des listes déroulantes.

  6. Choisir la date du premier cours à exporter

  7. Préciser le type de cours EOD ou intradays en cochant la case correspondante.

  8. Cliquer sur le bouton OK.

Le nom du fichier texte est est défini avec le code ISIN de la valeur (par exemple FR0000120404.txt pour Accor).