Chapitre 1. Présentation Axial Options Trader

Table des matières

1. Généralités
2. Lancement de l'application
2.1. Connexion à internet
2.2. Saisi du code de licence
2.3. Mises à jour du logiciel
3. Ecrans de travail
3.1. Menu général
3.2. Listes de valeurs
3.3. Choix d'un écran de travail
4. Listes des options, contrats futures et actions
4.1. Onglet Options
4.2. Onglet Act/Fut
4.3. Onglet Perso
4.4. Utilisation des listes de valeurs
4.5. Mise à jour automatique des listes de valeurs
4.6. Fiche valeur
4.7. Recherche d'une valeur à partir du nom, code mnemo ou du code ISIN
4.8. Création et mise à jour des listes personnelles
5. Sauvegarde et Restauration des stratégies et portefeuilles

1. Généralités

Axial Options Trader est un logiciel spécialement conçu pour le trading des options, satisfaisant à la fois les besoins des investisseurs particuliers et des professionnels.

Son utilisation est intuitive et conviviale grâce à une ergonomie particulièrement étudiée.

Il permet de :

  • Rechercher et comparer les options selon leurs sous jacents, strikes, dates d'échéances et volatilités implicites.

  • Pricer les options selon plusieurs méthodes.

  • Analyser les meilleures stratégies en fonction de l'objectif recherché.

  • Couvrir et optimiser le risque des portefeuilles contenant des titres avec des sous jacents différents.

  • Consulter et suivre les cours des options, futures et actions reçus en temps réel ("tick by tick") au niveau de graphiques ou d'une liste de valeurs.

Avertissement

Par la fourniture de ce logiciel, la société Ariane Software a uniquement pour objectif de mettre à la disposition des utilisateurs un outil performant d'analyse de stratégies options et d'aide à la décision.

Chaque utilisateur conserve l'entière responsabilité des décisions qu'il pourrait être amené à prendre avec l'utilisation de ce logiciel.

Ni la société Ariane Software, ni ses administrateurs, dirigeants, employés, adhérents, agents ou consultants ne pourront être tenus responsables à l'égard de quelque personne que ce soit pour quelques pertes, dommages, coûts ou dépenses que ce soient (notamment manque à gagner, ou perte d'usage, dommages directs, indirects, accessoires ou consécutifs) résultant d'inexactitudes, d'erreurs, d'omissions ou d'altérations dans les résultats obtenus par l'utilisation de ce logiciel.

2. Lancement de l'application

2.1. Connexion à internet

Axial Options Trader fonctionne en connexion permanente avec internet. Il faut donc que les pare feux ou anti virus équipant l'ordinateur laissent passer les différentes connexions nécessaires.

  1. Dans le cas où l'ordinateur est installé derrière un firewall, proxy, routeur ou réseau d'entreprise ou via une liaison Wifi, il est nécessaire que certains "ports" soient ou restent ouverts :

    • ports 80, 8080 et 17318 pour recevoir les cours en temps réel

  2. Dans le cas où l'ordinateur est équipé d'un système antivirus, il est nécessaire que cet antivirus laisse passer les connexions sans en modifier le contenu vers les sites :

    • update.ariane-software.com pour recevoir les mises à jour du logiciel

    • data.ariane-software.com pour télécharger le référentiel des valeurs des marchés

    • realtime.eurobench.com pour recevoir le flux en temps réel

2.2. Saisi du code de licence

Au premier lancement du logiciel le code de licence octroyé doit être saisi. Sans ce code, il ne sera pas possible d'utiliser le programme.

2.3. Mises à jour du logiciel

Axial Options Trader vérifie à chaque lancement auprès du site d'Ariane Software si une nouvelle version logiciel est disponible et l'installe alors automatiquement. Une fenêtre de mise à jour indique les améliorations, modifications ou corrections apportées au programme.

3. Ecrans de travail

Axial Options Trader est composé de plusieurs écrans de travail permettant un accès simple et direct aux différentes fonctions du logiciel.

Le schéma ci-dessous montre la disposition générale des principaux éléments :

3.1. Menu général

En haut le menu général comporte six options principales :

3.1.1. Le menu Valeurs pour choisir entre :

Mettre à jour les listes personnelles

pour créer et mettre à jour les listes personnelles de valeurs à partir de la liste de référence.

Quitter

pour fermer le programme Axial Options Trader.

3.1.2. Le menu Stratégies pour :

Ouvrir

pour afficher dans l'écran Stratégies une stratégie :

  • nouvelle et qui portera le nom saisi par l'utilisateur

  • choisie parmi la liste des stratégies prédédemment créées par l'utlisateur

  • choisie parmi la liste des stratégies proposées comme exemple ("Templates")

Renommer

pour changer le nom d'une stratégies prédédemment créées par l'utlisateur

Dupliquer

pour recopier sous un autre nom une nouvelle stratégie identique

Supprimer

pour supprimer définitivement la stratégie sélectionnée

Ajouter au portefeuille ...

pour ajouter au portefeuille ouvert dans l'écran Portefeuilles les positions de la stratégie sélectionnée. Après cette opération, les positions de la stratégie et celles ajoutées au portefeuille resteront totalement indépendantes.

Note

La stratégie ouverte dans l'écran Stratégies apparaît en caractères gras dans la liste des stratégies affichée dans le menu.

3.1.3. Le menu Portefeuilles pour :

Ouvrir

pour afficher dans l'écran Portefeuille un portefeuille :

  • nouveau et qui portera le nom saisi par l'utilisateur

  • choisi parmi la liste des portefeuilles prédédemment créés par l'utlisateur

Renommer

pour changer le nom d'un portefeuille prédédemment créés par l'utlisateur

Supprimer

pour supprimer définitivement le portefeuille sélectionné

Note

Le portefeuille ouvert dans l'écran Portefeuilles apparaît en caractères gras dans la liste des portefeuilles affichée dans le menu.

3.1.4. Le menu Préférences pour choisir entre :

Liste des valeurs

pour définir le mode d'affichage de la liste des valeurs présente à gauche :

  1. Masquer la liste : pour ne pas afficher cette liste

  2. Afficher la liste en fixe : pour afficher la liste de façon fixe à gauche de l'écran

  3. Afficher la liste en flottant : pour afficher la liste à une position choisie par l'utilisateur

Définition du graphique par défaut

pour définir les caractéristiques initiales du graphique des cours lors de son ouverture dans l'écran Suivi des cours.

Gérer les abonnements

pour prendre connaissance des abonnements en cours de validité ou bien terminés, ainsi que saisir l'identifiant et le mot de passe pour la réception du flux temps réel.

3.1.5. Le menu Outils pour choisir entre :

Sauvegarder

pour sauvegarder dans un fichier enregistré sur le disque dur de l'ordinateur ou un support externe toutes les données personnelles créées par l'utilisateur : stratégies, portefeuilles, listes personnelles de valeurs et graphiques de cours.

Restaurer

pour restaurer dans Axial Options Trader les données personnelles mémorisées dans un fichier sauvegardé. Ces données restaurées prendont la place des données éventuellement présentes.

3.1.6. Le menu Aide pour choisir entre :

Indicateurs techniques

pour consulter la documentation des indicateurs techniques disponibles dans l'écran Suivi des cours.

A propos

pour lire les conditions d'octroi de la licence du logiciel.

3.2. Listes de valeurs

Axial Options Trader affiche à gauche de l'écran la liste des valeurs filtrée et triée selon le choix de l'utilisateur. Cette liste peut rester affichée en permanence ou bien être cachée ou présentée dans une fenêtre flottante. Ce choix d'affichage s'effectue au menu général Préférences avec l'option Liste des valeurs.

Cette liste permet de choisir facilement les options, futures et actions que l'on souhaite utiliser dans les écrans Stratégies, Portefeuilles et Suivi des cours.

L'utilisation de cette liste de valeurs est décrite au paragraphe Listes des options, contrats futures et actions ci-après

3.3. Choix d'un écran de travail

En haut et au centre de l'écran du logiciel, une boite à onglets permet d'accéder directement aux quatre grandes parties fonctionnelles de Axial Options Trader.

Tableau options

Cet écran affiche dans une table l'ensemble des options CALL et PUT d'un sous jacent pour une échéance et un style donnés. Les données de cette table sont mises à jour en temps réel, avec en particulier le calcul de la volatilité implicite et des paramètres grecs.

Stratégies

Cet écran permet de définir et d'évaluer une stratégie pour un même sous jacent. Il comprend deux parties principales :

  1. La partie supérieure avec le détail des options présentes dans la stratégie

  2. La partie inférieure avec un graphique représentant les courbes des gains/pertes à l'échénance et instantannément ainsi qu'un paramètre grec.

Les données de cet écran sont calculées et mises à jour en temps réel.

La description de l'utilisation de cet écran est donnée au chapitre Stratégies ci-après.

Portefeuilles

Cet écran permet de suivre et d'évaluer un portefeuille contenant des titres de différentes natures et avec des sous jacents différents. Il comprend deux parties principales :

  1. La partie supérieure avec la liste des positions en portefeuille.

  2. La partie inférieure avec un graphique représentant les courbes des gains/pertes à l'échénance et instantannément ainsi que le paramètre grec delta.

Les données de cet écran sont calculées et mises à jour en temps réel.

La description de l'utilisation de cet écran est donnée au chapitre Portefeuilles ci-après.

Suivi des cours

Cet écran permet d'afficher et suivre les cours en temps réel des valeurs de trois facons différentes :

  1. Dans des graphiques avec plusieurs indicateurs techniques. Le nombre de graphiques ouverts simultanément n'est limité que par la place disponible sur l'écran.

  2. Dans une table appelée Watch list affichant les valeurs d'une liste choisie parmi les listes personnelles créées par l'utilisateur ou bien constituée à partir des positions présentes dans un portefeuille.

  3. Dans une table affichant la liste des transactions d'une valeur intervenues en bourse depuis l'ouverture de la séance.

La description de l'utilisation de cet écran est donnée au chapitre Suivi des cours ci-après.

4. Listes des options, contrats futures et actions

Axial Options Trader affiche à gauche de l'écran la liste des valeurs filtrée et triée selon le choix de l'utilisateur. Cette liste peut rester affichée en permanence ou bien être cachée ou présentée dans une fenêtre flottante. Ce choix d'affichage s'effectue au menu général Préférences avec l'option Liste des valeurs.

En haut de la liste, une boite à onglets offre les choix suivants :

  • L'onglet Options pour afficher toutes les options de la place boursière sélectionnée. Cette liste globale peut ensuite être filtrée par sous jacent, dates d'échéance et type CALL ou PUT.

  • L'onglet Act/Fut pour afficher les contrats futures ou actions e la place boursière sélectionnée.

  • L'onglet Perso pour afficher les listes personnelles créées par l'utilisateur.

4.1. Onglet Options

Cet onglet contient : en dessous :

  1. Une première liste déroulante pour choisir le sous jacent de la place boursière sélectionnée

  2. Une seconde liste déroulante pour choisir la date ou la période d'échéance des options

  3. Deux cases à cocher Call et Put pour filtrer le résultat précédent à ce ou ces types d'options

4.2. Onglet Act/Fut

Cet onglet offre le choix de trois listes différentes de valeurs :

  1. Tous les sous jacents des options de la place boursière sélectionnée

  2. Toutes les actions de la place boursière sélectionnée

  3. Les contrats futures de la place boursière sélectionnée

4.3. Onglet Perso

Cet onglet permet d'afficher les valeurs d'une liste personnelle créée par l'utilisateur. Le bouton Modifier commande l'ouverture la fenêtre de dialogue pour ajouter/supprimer une liste personnelle et en modifier le contenu.

Il est possible créer autant de listes personnelles que souhaité, chacune avec un nombre quelconque de valeurs.

4.4. Utilisation des listes de valeurs

Ces listes permettent de sélectionner les valeurs pour utilisation dans les différents écrans de travail :

  • généralement en glissant la valeur de la liste et en la déposant à l'endroit souhaité de l'écran de travail ouvert

  • ou bien en ouvrant le menu contextuel par un clic droit de la souris sur une valeur et en sélectionnant l'option désirée

Le menu contextuel permet le choix d'une des fonctions suivantes :

Pricer ...

pour ouvrir la fenêtre permettant de pricer l'option

Ajouter à la stratégie

pour ajouter cette valeur dans la stratégie sélectionnée dans écran Stratégies quand celui-ci est ouvert

Entrer un ordre dans le portefeuille

pour ouvrir la fenêtre de saisi d'un ordre dans le portefeuille de écran Portefeuilles quand celui-ci est ouvert

Ouvrir la fiche valeur

pour lire les informations détaillées de la valeur

Ajouter à une liste personnelle

pour ajouter directement cette valeur dans une des listes personnelles sans devoir ouvrir la fenêtre de dialogue en cliquant sur le bouton Modifier depuis l'onglet Perso.

4.5. Mise à jour automatique des listes de valeurs

Les options, contrats futures et actions présents dans Axial Options Trader sont automatiquement mis à jour à l'ouverture du logiciel en fonction de leur échéances.

4.6. Fiche valeur

La fiche valeur donne les informations disponibles sur la valeur :

  1. Le nom générique
  2. Le code mnémonique
  3. Eventuellement le code ISIN

  4. Le segment de marché

  5. Le sous jacent

  6. La date d'échéance

  7. Le style (EUR ou US)

  8. Le strike

  9. La quotité

4.7. Recherche d'une valeur à partir du nom, code mnemo ou du code ISIN

En haut de la liste des valeurs un champ de recherche permet de rechercher parmi toutes les valeurs présentes dans Axial Options Trader une valeur à partir :

  • de son nom complet ou partiel
  • de son code mnémonique
  • de son code ISIN

Le résultat s'affiche dans une fenêtre popup en dessous du champ de recherche avec, selon les cas, une ou plusieurs valeurs répondant au critère de recherche.

En cliquant sur la valeur recherchée dans la fenêtre popup, celle-ci s'affiche alors automatiquement dans la liste des valeurs.

Quand la recherche ne donne aucun résultat, le nom saisi dans la zone de recherche s'inscrit en rouge.

Le résultat de la recherche est limité aux 30 premiers résultats. Dans ce cas, compléter le nom de la valeur pour réduire le nombre de cas possibles.

4.8. Création et mise à jour des listes personnelles

Axial Options Trader permet de créer un nombre quelconque de listes personnelles sans limitation du nombre de valeurs dans chaque liste.

Pour ouvrir la fenêtre de gestion des listes personnelles sélectionner l'onglet Perso et cliquer sur le bouton Modifier

Ensuite selon les cas :

  1. Pour une nouvelle liste, saisir son nom dans le champ Nouvelle liste puis cliquer sur le bouton Ajouter

  2. Si la liste est déjà créée, sélectionner son nom dans le cadre Listes présentes. Les valeurs que cette liste s'affichent alors en dessous à droite dans la table portant le nom de cette liste.

  3. Choisir la bourse et le marché des valeurs à ajouter

  4. Dans la table du cadre Valeurs disponibles sélectionner la ou les valeurs à ajouter dans la liste personnelle puis cliquer sur le bouton

    Pour ajouter une seule valeur, il suffit de double-cliquer dessus dans la table

Pour supprimer une valeur dans une liste personnelle :

  1. Sélectionner la valeur dans la table "Valeurs" de la liste et appuyer sur la touche Suppr du clavier ou bien ouvrir le menu contextuel et choisir l'option Supprimer.

  2. ou bien, directement depuis la liste des valeurs, utiliser le menu contextuel et choisir l'option Supprimer .... de la liste personnelle.

5. Sauvegarde et Restauration des stratégies et portefeuilles

Axial Options Trader permet de sauvegarder toutes les données personnelles de l'utilisateur dans un fichier sur le disque dur de l'ordinateur ou un support externe (clé USB, etc) et de les restaurer ultérieurement.

Pour sauvegarder les données :

  1. Au menu général Outils choisir l'option Sauvegarder

  2. Dans la fenêtre de dialogue, sélectionner le dossier dans lequel le fichier doit être mémorisé.

  3. Donner un nom au fichier de sauvegarde dans le champ prévu à cet effet, puis cliquer sur le bouton Sauvegarder.

L'extension .oax sera ajouté automatiquement au fichier sauvegardé

Important

Bien retenir le nom donné au fichier sauvegardé ainsi que le dossier dans lequel il est enregistré pour le retrouver à la restauration

Pour restaurer les données :

  1. Au menu général Outils choisir l'option Restaurer

  2. Dans la fenêtre de dialogue, rechercher le répertoire dans lequel le fichier a été enregistré et le sélectionner

  3. Cliquer sur le bouton Restaurer

Important

La restauration remplace toutes les données personnelles auparavant présentes dans Axial Options Trader